Installation

System Requirements

  • PHP 7.4 & higher
  • Statamic 3.2 & higher
  • Laravel 8 & higher

Installing via Composer (recommended)

First, run this command which will require YumYum as a dependency of your app.

1composer require doublethreedigital/yumyum

Once installed, you should see a 'Feeds' page in the Control Panel navigation. From there, you can get started configuring your feeds.

Installing via the Control Panel

In the Control Panel, open the ‘Addons’ page, then search for YumYum. Go into YumYum addon page and hit ‘Install’.

Once installed, you should see a 'Feeds' page in the Control Panel navigation. From there, you can get started configuring your feeds.